Adult cannot login, appears invalid info

BSA ID 126793041. I walked her through the Password Reset process but it still shows her login info invalid.

Is the adult trying to log into or Are they a leader or a parent? and parent


Her ID is the word barn followed by the first 4 characters of her last name followed by the her first initial. Your council can reset her password if other methods do not work.

This would be the same for Scoutbook also?

I misunderstood, she is trying to login to The password I reset for her was for Either way, she said both her and her husbands logins would not work.

In principle, the same login credentials should work in either system assuming they are both linked to the same BSA ID.

ETA: I was asking about my.scouting vs Scoutbook because, if she was able to log into Scoutbook, I was going to suggest that she then (without closing Scoutbook) and exploit the SSO nature of logins to Scoutbook and my.scouting.

It sounds like she may need to reach out to council as @edavignon suggested if she can’t get the password reset via the my.scouting 'bot to work.

"I tried several ways using my username or email with the password reset you gave me. I tried both ways with the last password I had for I did finally see the blue bubble with the asterisk and went thru the questions with Betty twice. Both times she said "success and an email will be sent to but neither time did I receive an email in my inbox or my junk mail.

I’ll keep trying and let you know if I have success."

Her response.

Also, I work for the council and am trying to resolve this for her. I’ve already reset the password for her and sent her the link which didn’t work.

@MatthewAnderson6 - well having supported users with a wide variety of skill level, most of the issues I have worked have been self inflicted and a PICNIC scenario. The only way past some of these is a side-by-side or screen share unfortunately.

1 Like