Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Cannot add/edit pictures or add/edit notes

Working on the Stamp Collecting badge and can no longer add/edit the picture or notes. Cannot even open the requirement to view. Can only select/unselect check box. Was working earlier.

Are you a scout, a leader or a parent? Are you attempting to update the work/comments via scoutbook.com or the Scouting app?

Do you see a box at the bottom with the date in it? If so, you are in quick entry mode and need to click on any white space to get out of it.

1 Like

Parent but also the counselor for this particular badge. It was working earlier when I was entering pictures but when I went back in I noticed I uploaded the wrong picture for one of the requirements. Tried to open that particular requirement and I can only check/uncheck the box and click on the image I already uploaded. It does not take me to the area to edit.

The date box is blank as is the check box next to it.

Hrm…I’m counseling my son’s Cooking MB, and tested a similar situation. No issue editing the notes on a note that’s over 13 months old.

I assume you’re logging in the same way as before (my.scouting credentials) when it worked for you. Is it confined to a single requirement, or is it affecting all of the requirements for stamp collecting? Do you have similar issues on other badges that you’re not counseling?

Try logging out, and then clear your browser cache and cookies.

Could you post a screenshot to make sure we understand what page you are on?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.