Export advancement not working

I am the Advancement Chair for both our boys and girls troops. I have no issue exporting the advancement records for our girls troop (5 scouts) but when I try to export the boys troop advancement (39 scouts), I am still getting the same html weird text in the csv file. I have been having this issue since November as well (the same as the other posters).

A fix for this SHOULD be released Thursday - watch the Change Log

Holding the SHIFT and refreshing did not work.

The method I use to Export is going to “Export/Back-up” and then choosing “Advancement” from the list of data that I can choose to export. It saves a .csv file which I then can open in Excel. As I mentioned the girls troop of 5 works fine but not our boys troop. I have tried this on two different computers (a mac and a pc) using Firefox, Chrome and Safari. My Scoutmaster has also tried on
multiple computers with different browsers and it does not work for him either.

6 posts were split to a new topic: Individual Advancement Record Not Working