Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Internet advancement activities error

Trying to upload a hike we went on. a system error tag keeps coming up. Any ideas?

FYI I have never had this issue before and nothing has changed on my end.
Just started today.

What is the error you are receiving?

When I click on activities, It literally says service error
Has a red exclamation point and says Error : System Error

I have logged in and out a couple fo times and tried refreshing the page to no avail.

Thank you. I’ve reported this to the developers.

I tried to enter in a campout and separately an Eagle Scout Project Work day for volunteer hours; and for both i get ERROR
Conflict - No new activity person detail has been created for the given activity id, valueTypeId and userID. The activityID already has the activity person details - activityid: 6435655

I dont know what that is and I dont see anywhere with more information.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.