Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Internet Advancement-Missing Scouts and Awards

I have scouts that are missing but active, when I try and add them to the troop they are already with the troop but not visible. As well my purchase count keeps changing. This is my first round of purchase reporting and I need to purchase for next week… HELP :slight_smile:

what is a BSA # of a scout missing - just the # no name

I have found him, he appears as an Adult which is incorrect but some coded name called Path_163.

127864493

let me investigate this - we will get it cleaned up for you - what council is Scout currently in?

Thank you @DonovanMcNeil

north florida council

@JonathanBerg1 I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

Hello,

I seem to have experienced a similar issue. Not sure if it was because our council just merged with another council. I am missing awards that we input into Internet Advancement but they are no longer showing up on my purchase report and are showing as approved/awarded. I tried to unapproved and then enter the badges again and they are still not showing up on my purchase report. It is affecting 4 scouts. I am the scoutmaster for troop 3037 in the Greater Hudson Valley Council (formerly part of the Hudson Valley Council).

Thank you,
Aaron Tuttle
Scoutmaster
Troop 37
GHVC

Post BSA #s (no names) and we can take a look

Apologies, it is 5 scouts
126711305 - 2 badges
131399950 - 1 badge
131094803 - 1 badge
134999476 - 6 Badges
132181879 - 7 badges

Thank you

@AaronTuttle so you are saying that the Scouts are there and the various awards are there approved. But you cannot get them on a purchase order/advancement report? If so just take a screenshot - Scout Shops understand

Yes, scouts are there and awards are showing as approved/awarded. Just cant get them on a purchase report. We go to a.local council store, I’ll try that thank you.

If the items are marked as Awarded, then they won’t appear on a Purchase Order, because there is no need to purchase something that has already been awarded / presented to the Scout. If the item needs to be purchased, then the item needs to be marked as not Awarded.

We never enter them in as awarded, we always enter them as approved and go back after they are awarded and update via scoutbook.

I tried unapproving them, and then adding them again as approved but not awarded and it wont add to the purchase order. I checked with my advancement chair and she did not anything out since Decmeber.

When I look at the purchase history the last one was produced in December. I’ve had 5 scouts since January earn 17 badges. The last one I entered was from March 27 and that is not appearing on the purchase order. The troop worked on their Archery Merit Badge last weekend and those were entered into IA and they are appearing on the purchase report correctly.

Our council recently merged and I am curious if the merger of the two councils caused this issue.

I am unable to contact our closest scout store until Monday to see what the options are.

@AaronTuttle - a clue lurks in your post. Work this solidly on the scoutbook side. Make sure all that you expect to purchased is in needs awarding and in needs purchasing make sure they are selected for a purchase order

@Stephen_Hornak - Stephen, thank you, I didn’t even think to check scoutbook and unmark it being awarded. Just assumed it would have been updated with IA being updated. That worked. I tested on one scout and his badge now appears in the purchase order history. I’ll work on the rest of the badges that are missing. Thank you to everyone.

@AaronTuttle - awesome sauce… yeah go through the rest and within scoutbook you can create the PO and you are rockin-and-rollin

2 Likes