Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Internet recharter sign on

Units are having difficulty in getting signed on the the re-charter site. It won’t let them get passed the Captcha log on and when asked for unit type the pull down just lists troop. How does a girl troop identify itself in the system?

What browser and operating system are they using to try to access? Are they logging in via my.scouting or are they going directly to Internet Rechartering?

The unit type would just be “Troop”. The access code should be a unique number, so even if you have two troops in the same council with the same troop number, the access code will be different. This would be similar with “Packs”, which can be family packs, boy packs, or girl packs.

1 Like

The girl troop is no different from any other troop, each troop will get a unique code. It will be different than any other unit, including a linked unit. Technically, I don’t believe there is any “registration” of the linked or not linked nature. It really is just a different troop.

I too am having problems with the recaptcha security. I tried on the latest version of windows, i tried with google chrome, i tried with a macOS safari…cleared cache, cleared history, etc etc etc. Nothing seems to work. I enter access code, click Troop and enter our troop, and the recaptcha thing spins and then just stops.

Anybody else have solutions?

@ThomasFinan - I have logged into IR for all three of my units without issue. The unit drop down seems to indicate to me that the unit processor registration has not been completed.

Same problem here. I’ve tried just about every browser I can and I’ve cleared cookies. But the Recaptcha just spins and spins.

Interesting wrinkle. I am signing on via AppleID. I went through My.Scouting -> Web links -> Internet Recharter and the reCaptcha spun and spun. Went to IA2.0 which also has a link to Internet Recharter. Clicked this link and the reCaptcha worked. Not sure why the difference, but if running into issues, may give this a try. I was using Safari browser on MacOS in both of these trials.

Here is my experience: Win 10 using the latest Chrome version and this URL:

use the access code, and password established at registration (always register as new user each year) and bingo I am in after the reCaptcha well actually I did the reCaptcha before clicking login.

Having the same issue and have tried with multiple browsers. The very first time I tried, the recaptcha worked on Chrome, but I had been given the wrong code. Since I got the correct code, the recaptcha just spins and finally ends with a blank checkbox. I have cleared the session, and that did not help.

@ErinBrown - did you work through the register as a new user process ?

For the past decade of doing recharter for my units you are always a new user each cycle.

This is on the register screen. It’s the Captcha that is causing the problem; can’t even get to the point where I get to submit my information.

@ErinBrown - ok… let me see if I can set up a remote session with you… email me at sjhjr@comcast.net

Same problem. reCAPTCHA spinning.