Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Is there an Error for running reports?

I just tried to click on “Reports” under a particular Scout and a message comes up “No Reports Available” where it normal lists out all the reports you can run for the individual Scouts. I was going to work on an ESRA for a Scout and it’s SO MUCH EASIER when I can run the report from Scoutbook. I tried multiple Scouts and the same message appeared.

Please Advise

I am not have any issues accessing the Eagle Scout Rank Application via a Scout’s Reports link in Scoutbook.

Which browser are you using?

Firefox

I DO have the extension pack downloaded as well. I’ve never had this issue before. I tried in both my troops. I literally ran one last week

@RebeccaClark Try: clearing your cache and cookies, log out of Scoutbook, and log back in.

Then reset your Troop Admin role by:

  1. Going to your Troop Roster page.
  2. Click on your name.
  3. Click on your Troop Admin role.
  4. Check the box next to “Position Approved”
  5. Update

I’m admin for both Troops and the Committee Chairman…have been for 5 years. I checked and my position is approved. I am actually the Scoutbook guru for our entire district. Just never encountered this error message before

It seems to be resolved now. Not sure what happened. I literally did nothing different. I just went away for 2 hours (to help at a merit badge)

Thank you for the suggestions

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.