BOY SCOUTS OF AMERICA

Scouting Forums

Link to new scout

I see all my new cubs show up in Scoutbook, except for one whose name is black/grey instead of red. I’m CC and I have set myself for full permissions for her account in the Connections Manager.

When I click on her name, it says I’m not connected.
I’ve sent an email request thru the connections screen to her parents to accept control, but I don’t know if they will understand what needs to be done.

I have full control of her sister’s account, so I don’t think it’s anything the parents have done on their side.

Thanks for the assist!

As a Pack Admin, you should be able to connect yourself. Here’s how:

  1. Go to your Pack Roster page.
  2. Click on your name.
  3. Click on your Pack Admin position.
  4. Click Update.

This should reset your connection to all Cub Scouts in your pack.

Yup, saw that on a different thread on this forum. I did that about 10 mins ago, but that did not change anything. Is there possibly a delay?

There shouldn’t be a delay. Try updating your Committee Chair position, first. Also try logging out, then logging back in again.

Please do not post images with names
I can set up a screenshare to help solve the issue as well

Got it, thanks. Yes, how do I set up a screenshare?

AHA!! I got it.
I had refreshed my “Committee Chair” position, but not my “Pack Admin” position (funny, I didn’t see that position before?).
I can now see Sunny’s record and everything looks good.
Thank you!!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.