BOY SCOUTS OF AMERICA

Scouting Forums

Problem with Call of the Wild Adventure Quick Entry not working

Moving topic here from Cub Scouting forum.

When I click on the Adventure Quick Entry button for Call of the Wild it always takes me back to my Home Page. The Quick entry works on the other Adventures.

How are you accessing the quick entry? Have you tried from the den page > quick entry > adventures?

Something else to check: Make sure that all Scouts in the den are set to the same version (2016) of Call of the Wild. And also Wolf rank (2015-19).

I’m accessing it from the individual scout’s advancement page, then clicking on the Adventure Call of the wild and then the Quick link.

Do you get the same results when accessing from my suggested path? Have you checked the versions as suggested by @JenniferOlinger?

It is working every way that I try it this morning. I first tried through the Den as suggested and it worked so I then went back through the Pack Roster listing and now it works there. Problem solved for now.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.