Radio buttons not working

Not sure if this image uploaded but the radio buttons for Tiger and Webelos are not available when I try to assign a Den Leader. I’ve tried multiple times, over several days, and different tactics. I’ve tried going into the individual, the den page, and the roster. Sometimes the tiger is listed but only lion, tiger, and wolf, not bear or webelo. Other times the tiger and webelos don’t have radio buttons but the others do. I’ve tried minimizing the page in case it was a frames formatting error. It doesn’t seem to work. I will contact my council and get it fixed from that end, but this is mostly for developers to see if this bug can get fixed. Thanks.

There are different position names and different den types.

If it is a Tiger Den, then you need to look for “Tiger Den Leader”. If it is a Webelos Den, then you need to look for “Webelos Den Leader”.

1 Like

Oh jeeze, well that’s confusing. Thanks for the reply, I’ll look into that!

@ElizabethMiller4 - this may help

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.