BOY SCOUTS OF AMERICA

Scouting Forums

Unable to upload file

I have been trying for three hours to upload a file. Sometimes I get a response with an error. Other times the file never loads and I get several errors in the JavaScript console.

Sample:
scoutbook.scouting.org-1568141941271.txt (228.2 KB)

is your registration right? Are you Key 3? or has a Key 3 gone in and added you in Organizational Security Manager? the masquerade 401 I have never seen. If you get an error during upload it will be a bad BSA # or name

There are also a good deal of CORS issues and header errors. I gather this a file upload from Troopmaster ?

Are you behind a Firewall?

I think I know what is happening.

I tried again today and the site was much less dysfunctional.

I jumped onto the site yesterday as soon as my role was changed from Committee Member to Unit Advancement Chair within the user interface of scoutbook.scouting.org/roster. We had an Eagle Board of Review dependent on my updating the data so I tried to use the site as soon as my role changed.

Could it be possible that my permissions had not propagated to other systems? That would be consistent with my experience.

Today I logged in and uploaded the data for one boy I did not have the right member ID for yesterday. Boom! It worked the first time.