Where did Betty go? (Training Verification)

I keep having to go to the legacy dashboard to find Betty for training verification (our council requires folks to be fully trained for a position they are applying for, so they’re not on our roster yet). How do I get Training Verification with the new front-end?

@RonaldBlaisdell FYI…

wasn’t betty always just on log in page?

I see Betty down in the bottom right corner of the page.

Ah, so you have to log out to see it. Got it. But - no easier than going to legacy dashboard :slight_smile:

No, that is the bottom right hand corner of the new dashboard page once you log in!

@RonaldBlaisdell Betty was a big help for resetting forgotten passwords. Is there a reason we have to log in to see it now?

I only see Betty on the login page.

Nope it is on the login page, too!

You might need to flush your cache.

I was just relying on the comments above. Now that I checked, it’s the opposite. I see it on the login page but not anywhere obvious after I log in.

Odd. I see it just fine in the bottom right corner whether I’m logged in or not.

ETA: Ack! Hang on. It was working fine (i.e. appearing in both cases) until I forced a reload. Now it doesn’t appear once I am logged in.

1 Like

This is what I observe, and what led to the original question.

Tried that with no change (the chrome cache,right?)

@RonaldBlaisdell, out of curiosity, what happens if you clear your cache? I’m wondering if something broke between when you last loaded the page and now. I ask because it worked “correctly” before I reloaded just now (even though I was already seeing the new my.scouting), but since the reload, the chatbot button no longer appears once logged-in.

Betty on Login Screen:

Betty on Home Screen:

Now, I will say that Betty seems to be a bit squirrely, so I think that needs to be looked at, but it is a floating overlay that should show on every screen.

Very odd.

I saw the same “disappearing” behavior I described above in both Firefox and Chrome after I forced a reload of my.scouting. Seems like there’s something there that the developers need to look into if so many of us are seeing it.

Already reported the behavior.


I have it both places of login page and logged in.