New Cub Scouts Cannot Begin Bobcat

Well clean connections would not resolve that as the scouts are still in the unit. Try clearing one (both are the same power for that scout) to see if it resolves issue (it is a complete guess on my part). Might take 24 hours to know.

@AshleyWorth Could you give this a try?

  1. In Scoutbook, go to your Pack Roster page.
  2. Click on your name.
  3. Click on your Pack Admin role.
  4. Click Update to save.

This should reset your Admin role and your connections to the Scouts in the pack.

It looks from my end like Jennifer’s update removed the multiple connections. I used the Disconnect X to remove the others that are no longer in our unit. This did not fix the problem, though. I still cannot add Bobcat advancement completions in Scoutbook Plus.

I attempted the same fix and that didn’t work for me. the scout in question is in webelos den.

Can one of the user effected by this try one fix for me please - Try making a brand new den and moving scouts to it and trying again

DEVs are saying toggle back and forth a few times of the rank version seems to fix and reset this - as a temp fix

Toggling back & forth between Webelo and AOL did nothing. I tried it at 10 toggles and 20. I get the same error message.

No, making a brand new den with a new den number did not allow me to add advancement work on Bobcat. I tried this with the AOL den.

I really hope this issue gets resolved soon. We are deep in summer recruiting before the new school year, and it’s only going to get more difficult.