Scoutbook disconnected me from the groups I work with

I have been using scoutbook for years. On Monday, 2 days ago, at 4:30pm I was able to access 3 of the 4 groups I work with. At 7:30pm I could only access the 4th of the groups that I wasn’t previously connected to. The first 3 are in one council and the 4th group is in a different council. How do I reconnect with the previous 3 and stay connected with the 4th?

@LauraBower - this would be related to the multiple BSA ID and scoutbook user accounts i would gather. What is set as your primary in

Maybe they changed my primary? The 4th group is the only connection that shows up in my account now.

@LauraBower - that will happen at recharter… you will need to reset your primary then. Why the need for multiple councils ?

I help out with my friend’s troop a few times a year and need to be a registered adult there to count as one of the adults when needed.

@LauraBower - ok… this is going to be an ongoing issues when recharter hits. So be forewarned

Well, as long as I can get them all added back so I have access, that’s okay. I really only need regular access to the first 3.

@LauraBower - change your primary BSA ID in to the council for those units

Thank you so much! That worked!

@LauraBower - i am glad that worked… I suspect you will need to do the same thing next year.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.