Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Added Service Hour Activity Not Showing Up On Activity Calendar

I have added a service hour activity, It says that the activity was created at the top, but does not appear in the activity calendar to add scouts and leaders to. I have tried a few more times with the same results. Now I have 4 duplicate activities – somewhere – with no one assigned to them. Is anyone else having the same problem?

I added a camping activity moments before and it worked perfectly.

1 Like

@ShannonMaltbie_Davis Try this:

On your Pack Roster or Troop Roster page in IA 2.0, select the names of the Scouts and adults who participated in the service project (you might have to turn the filter on on the roster page to show youth and adults). Then select:

Record Progress -> Service Hours

and see if it works that way.

Jennifer,

I apologize for being ignorant, but I am not sure what IA 2.0 means.

I have only ever added activities through the activity log in scoutbook.com.

Sincerely,

Shannon

@ShannonMaltbie_Davis The activity logs in Scoutbook were move to Internet Advancement 2.0 a few weeks ago.

The user interface is a bit different for IA 2.0 than it is for Scoutbook.

@ShannonMaltbie_Davis I apologize, I think I might have misread your original post.

Is your issue with the calendar in Scoutbook? Or is it with the activity logs?

The service hour activity that I created is not showing in the log/activity calendar.

If you post a pic of where you are looking for it, maybe that can help us better understand what you are looking for?

Posted twice – sorry.

As you can see, I could create and see the camping activity on September 25. Moments after creating that activity, I created another that is not showing but showed at the top of the screen as created. Maybe, I am missing something, but I don’t know what it is.

@ShannonMaltbie_Davis - so that capture shows a service activity on the 20th with 6 persons tagged. Is that the one that can not be found ?

No … that was another activity.

The activity that I am referring to is not showing. That is the problem.

Could you post screenshots of the activity you’re trying to add from the dialog box while you’re adding it? Also, can you add a screenshot of the “success” message, if that’s not entirely transient. I’m wondering if there’s information there that might help diagnose what’s going on.

@ShannonMaltbie_Davis On the right side of your screen, try clicking on “Filter By” and checking all of the options.

Jennifer,

I tried that, but it still only shows the two activities. They appear in the service and camping sections independently of one another. The missing activity does not show up at all.

Shannon

I did that and the two activities that show up were displayed independently of one another when the corresponding activity was selected, but not show on the missing activity.

Odd. That looks just like mine does and I was able to create the same event. And it behaves the same way if you add a participant before you save the event?

Are you saying that you created the same event and it worked for you?

When I add group activities – I create the event and then go back in and add the participants.

Yep:

ETA: I tried changing the name in case that was what was triggering the issue (e.g. character count too large). I’m not 100% sure if I captured the right project title, since yours extends off the side of the text box. (Oops. Messed up the unit number, but that shouldn’t be critical in the test case since the number of digits matches.)