Application Manager not working - Application Error

When I click on applications in the Application Manager in My.Scouting, I get this error. It happens on any application I click, youth, adult, new, transfer (I am a commissioner, so I can access the applications for all the units in my district and they all do this). The unit leaders in these units get the same error message. It has been going on for a couple days now.

@RobertBrodner is your recharter totally done by council?

Not all units, but the units in question are done. This error just started happening in the last couple of days. The system was totally fine a week ago and we were able to accept applications in the units whose recharter was posted. This error happens when you just click on the applications to view them.

And I just tried to view a Completed Application from last year and I get the same error. Also tried it in an Incognito window, so it isn’t a browser cache issue.

Had the same problem on my end for an application. Been trying throughout the day and it seems the website is degrading quickly. It started with that issue… the second time I clicked the login screen to get in then it just froze at the spinning “loading” icon, and now it just gives the dreaded 403 error.

I’m thinking they must be having website troubles today.

I am not exactly sure when it started, but it was doing the same thing yesterday. It was working last week.

Looks like it is working again. :crossed_fingers:

@RobertBrodner - in the IT realm it is known as magic

1 Like

I am seeig the same error today also. Can someone suggest me what to do ?

@SirishaKoppu first is try in Incognito or Private window