Can't take attendance for den meeting

I had a den meeting on 24 August. After the meeting, I tried to take attendance in the mobile app, but received the error " Whoops! Well that’s embarrassing, a report has been sent to our team to fix this." I have since tried multiple times to take attendance in both the mobile app and the website, and always get the same error. My Scouts are unable to get credit for their Bobcat badge due to this error. Does anyone have an idea how to fix this?

Well what exactly are you using? the Scouting App? The Den Leader Experience? If just Scoutbook just enter in the Bobcats.

I’m using Scoutbook Den Leader Experience, the mobile app and website. I don’t see a way to just enter in completion of requirements individually, only a way to take attendance at a meeting.

Log in to regular Scoutbook by going to:

Navigate to your den page.
Click on Quick Entry → Enter Rank Requirements, then enter the Bobcat rank

Okay, got it that way. Thanks! Is the broken attendance a known bug, or should I try it after our next meeting as well?

the mobile app attendance will not work with DLE - you have to log into DLE for its attendance to work I believe

Please try again and let us know after your next meeting.

Will do. Thanks again!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.