Unable to edit scout's leadership position

I’m unable to edit PLC position dates in Scoutbook. I try to click on the > symbol to add the end date and nothing happens. Is anyone else experiencing this issue?

@ChanelStickles you do not click the > - click the Position Title

@DonovanMcNeil I tried clicking on the Position title and that is not working either.

@ChanelStickles is this for JC? Your connection to him seems funny might want to look at that first

I’m trying to update my PLC positions in Scoutbook. I’m trying to put the end date of the position and Scoutbook is not allowing me. I’m wondering if there is a glitch in the system since I have done this several times in the past.

Is it on all Scouts of just one?

Are you a unit admin? If so, try going to My Dashboard → Administration → My Units → Unit Roster → Your name

Select your unit admin role, then reapprove it and save. That sometimes resets issues that have occurred behind the scenes. The hack is path-dependent, so you can’t just go via My Positions.

It’s for all scouts, not just one.

Yes, I’m an unit admin. I tried reapproving it and it didn’t work.

try an incognito window - I think it is something on your computer side

I just tried an Incognito window and it still did not work.

@ChanelStickles I can setup a screenshare to take a look if you want

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.