Url not working for some users

I have several members of my unit that cannot get to Scoutbook on their iPhones. They showed me the problem and i tried on their phones several different ways to no avail. This is not a login problem. When putting in any combination of the Scoutbook.scouting.org URL, it throws an error. “There was a problem with your request. The webmaster has been notified”. My iPhone works just fine and i use it to access scoutbook all the time… but their phones will not work. They used to access Scoutbook on their phones, but at some point last year it stopped working. They can, however, get to scoutbook using a computer just fine.

Are these Youth? Youth are having a login issue that is being worked on @KennethTillman

I have a combination of Youth and adults with problems. Unless scoutbook is attaching their ever changing IP address to their ages, i don’t think this is the same problem.

Your statement suggests the problem is external to Scoutbook.

sure… have you seen this before?.. or has anyone seen this before? got any suggestions as to what to look at?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.