Error trying to log Eagle Service Project hours in IA

I’ve tried to log service hours for an Eagle project for the past few days now. However, I am getting an invalid category ID error. The drop-down when I select “yes” for Eagle Project is empty. Hence, the error while trying to submit. Anyone encountering the same error? I have tried other browsers and failed.

@RashmiChandrasekhara - do a hard refresh of the web page

Tried that…still not working

@RashmiChandrasekhara - it worked for me. What browser are you using ?

@Stephen_Hornak I am using Safari

It is working for me. I am using Chrome.

@RashmiChandrasekhara Safari is not a good browser anymore - I would try Chrome or Firefox

1 Like

@JenniferOlinger - Thank you! Finally worked for me on Chrome. I see a different drop-down for the Eagle service project. I see categories now instead of “Assisted with someone else’s Eagle Project”. I’m assuming I just pick a category and it should be good to go.

1 Like

Yeah the categories are from a system that is no longer used but they are still there

@DonovanMcNeil - Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.