Photos Still Not Uploading?

I see all the photo-related topics that got closed a few hours ago, but i am still not able to upload an image with a note. I have tried inthe last 15 minutes to upload photos from my phone and my tablet (both Android devices). The text of the note will post, but no sign that I had uploaded an image.


Thanks. We are investigating.

Thanks! Just now, I also tried uploading the images from my phone to my computer, and then attaching the files from there. Still no success.

Any idea when this might be fixed?

putting my name down as having issues getting photos to upload. i have tried different ways to name the files, uppercase, lowercase, etc. no luck.

it acts like it should work, but nothing uploads.

@dunhamjr - this is a known problem

I too cannot complete my advancement and move up in rank due to this bug. Please fix this

@KhaledGarwan - the photo upload is not required for advancement.


To clarify, I need to upload evidences for completion of requirements for my Merit Badges, these are either photographs, or reports and other evidences (all saved in JPEG format). The completion of these Merit badges, form part of my requirements for my rank advancement.

@KhaledGarwan - i understand but what i am stating is that the neuther the photo uploading nor the use of scoutbook is required. Whomever is stating it is required is in violation of the guide to advancement.

1 Like

@[Stephen_Hornak] thank you for letting me know. Nobody told me, I just wanted to make sure I put evidences so its all on record and submit, this way I have it for future reference also. Thank you for very much for the information. YIS


I understand that this is not required for advancement but this has been a known bug for a long time. In many other industries, there would be some kind of timetable for a resolution. Do you have one?

The issue is the photos are going to one Database but being shown in 2 systems and it is Very messy - fix for system A it breaks B, etc. It is being worked on it all we know

Thank you for your response and I don’t mean to underestimate your efforts. I understand as I’ve been in a technical role in the pharma industry for 20 years. This has just made the system less useful for our Troop. Good luck with your efforts.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.