Set picture, but it doesn’t show up in Scoutbook

A couple of days ago user 14637479’s picture was set. It is showing up fine in IA. It hasn’t shown up in Scoutbook.

Pics are an issue - we are in a long transition period between 2 platforms. Simple answer is to not expect photos to appear correctly in SB when entered in IA.

1 Like

I know bug lists aren’t shared, but I feel like the number of broken items are starting to “build up” and I can’t keep track. :frowning:

Donovan, Does also this affect photos uploaded under advancement as well? I am trying to upload .jpg photos of bluecards to a scouts meritbadge under advancement. Have tried iOS (phone), firefox and chrome on windows. Once in a while, I can get something to stick, but its not repeatable and quite frustrating. I cant upload photos of bluecards to IA directly. I just see a broken icon where the picture should be. Oddly enough I can rotate the broken icon, but thats about all I can do or see once a file is uploaded.

1 Like

@EricHultman the photos in Notes are different and it is reported in the backlog

1 Like

Thanks for the response, and I don’t mean to hijack the thread since its a different issue - but is there any ETA on the fix for that?

BSA does not publish the backlog schedule so we do not know If or When it will be worked on

I am facing the same issues uploading photos of blue cards in Notes section. When I upload, I sometimes see the picture, but when I post the note with text, all I see is a broken icon and nothing shows up when I click on it.

This is a known issue. It is in the backlog but we do not know when the developers will be scheduled to work on it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.