Purchase Order Quantities Wrong

Purchase orders for Pack are not showing the correct quantity - example - have 3 bears who each earned two belt loops. PO is showing 1 belt loop and extended price is showing quantity 1 as well. Total price at bottom appears to be correct. Attached image shows issue.

I ran into this same issue this morning. However, when we order through our local Scout Shop we have to manually put everything in anyways. Although the quantity shows erroneously, the names are there for proof.

Still seeing this issue. We use the PO as a shopping list at the Scout Shop and it is helpful to have correct quantities when picking items.

Interestingly the total cost and count at the end of my list is correct.

try grouping by scout

I also see this same issue today. Have tried a few different ways to group but the totals keep coming up as 1 for each item regardless of how many there are.

I have reported this to the developers.

Someone who has this error please post Full URL of the Purchase Order - I have seen this back in Septemeber - but cannot reproduce it now


1 Like


1 Like

Chiming in here that we are also seeing the same issue.

Developers need URLs of POs with this issue please. They do not think it is happening and I have not been able to reproduce yet to show them. Thanks

@DonovanMcNeil - here is the url for mine


I will not that in no grouping as this is the quantity is 1, when grouped by scouts it normalizes the count as one per scout.

It’s still occurring for all past POs when “No Grouping” is selected.




Thanks James. I was able to find an old PO of mine in our test system and production that show different counts. I have sent these to the developers.

1 Like

Any updates to this issue?

The developers are looking into it. If you change the Grouping of the Purchase Order to an option other than No Grouping, I believe it will show the correct quantities.

Looks like the issue has been fixed!

Yuppers… fixed for me as well :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.