Still getting error entering service hours - please help

Same error, different day. Original post - Error entering service hours - origination not found for given hostorguid

@AudreyReed first try a private/incognito window I would say

@AudreyReed I think you are logged in in the top Drop Down as an MBC - check that first and point to correct position

Yes, it worked when I changed to a different position. Thank you! My profile looks the same as a MBC as it does in my other units so why wouldn’t it let me log service hours there??

Because it is VERY annoying - hopefully that will be fixed - a trap set by previous Developers

Were you recording for yourself or for a youth?

Recording just for myself.

Are you going through the calendar? Or through the Activity Logs?

I’m going through Activity logs from my profile.

@AudreyReed - the MBC position in IA will generate that as it is looking for a unit based entry. You will need to make sure you are set to a unit selection. MBC would not log service/hike/camping events. Just my opinion

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.