I cannot log Service Hours

I have been unable to log service hours since mid February. I am getting an error. I’ve tried different ways (Basic, Advanced) with different browsers and it just won’t work. It is my job in the troop to log these hours. I really need to be able to do this. I need help. I don’t know if it’s the code or what. I was able to do it before, like in December. Thanks.

@DianeBenjamin have you tried a Private/Incognito window?

Ok, I tried opening a Private window on Safari (why would that matter?) and tried logging them and I got the same error. So unless you mean something else, that did not work either. Did you mean something else?

Well Safari is iffy - but a private window isolates outside extensions that might effect a website.

Ok, now I am in Chrome. I’ll try again. Thank you.

It worked! Thank you!

@DianeBenjamin so if Chrome failed before it is most likely an extension/plugin you have installed - like an ad blocker or something

1 Like

So I do! Why would Safari not work though?

Who knows - but Safari is now basically the Internet Explorer of browsers, it is the weakest platform.

Oh no. I’m uncool. :slight_smile:

Except on iPhone / iPad it is the only option. Chrome / Edge is just a shell for Safari on the iOS platforms.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.