Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Trying to add service hours for Cub Pack

Our Pack did a community service project today and IA wont let me add-in in the project,
Keeps directing me to the drop down menu for project details under category and coordinating organizations (town BSA troop) the drop down portion wont drop down to select.
What on earth is going on.
I have been able to fill out all the other fields but it wont allow me to save the hours worked because those menus wont drop down to make a selection

@LianneRutty - I did reply to your other post on the same topic, but here it is:

https://help.scoutbook.com/knowledge-base/how-do-i-record-a-unit-activity-using-internet-advancement-ia/

In the upper right corner of Internet Advancement, click on the picture (fleur-de-lis for troops). Is your pack position selected?

For the Collaborative Org, I do not see “other BSA unit” or “town BSA troop” as options. I would recommend that you choose “other” and you can specify more details in the description area.

Jennifer - my pack and correct position is selected. I am able to enter camp outs and hikes just not service projects.

Someone in programming needs to take a look at these things (all drop down menus should work) before rolling out ‘improvements’ to IA for everyone to use.

Tonight I have the exact same problem and I’m a leader in multiple units and yes, meet the criteria in the above referenced help file. But still have this problem, of the boxes for category and collaborative organization are greyed out and will not let me select anything.

It is still not working at all. They really need to test before making updates live for the masses…

@LianneRutty - what update would this be ?

I am having this issue also. I don’t get the drop down for the organization.

I’m having the same issue unable to select State and Category. Unable to save hours.

I tried adding the feature Assistant Extension for Scoutbook and after that tried again and all options that were gray out are working, state, category, etc. able to submit service hours. you may try it on Chrome and Firefox also it may work on Edge.