Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Trying to add Service Project in IA

Our Pack did a community Serice Project today and IA won’t let me add the project so we can track the hours for the pack. It directs me to drop down menus that dont drop down and when all the other fields are filled in except that (boxes to be typed in) it wont save.
Our District people said this is how we were to be tracking this for JTE hours and made a big deal at roundtable about it being accurate and included…now we cant enter it? What gives??

has anyone here been able to get it to work? It worked fine in scoutbook before we had to start using IA again

@LianneRutty - I gather you are following these instructions:

https://help.scoutbook.com/knowledge-base/how-do-i-record-a-unit-activity-using-internet-advancement-ia/

I am having the same thing happen to me. The Category is greyed out and will not drop down. I hope someone is monitoring this string and will get it fixed.

I am having the same issue when attempting to create a Service Project in Internet Advancement. In the “Project Details” section, the “Category*” and “Collaborative Org*” mandatory fields are greyed out. Would appreciate it if someone who is skilled in the art of Internet Advancement could attempt to create a Service Project and let us know what we are doing wrong or if maybe the system is temporarily down? (Note: Please attempt to create an event before replying to solve our problem.)
Project_Details

@Stephen_Hornak - yes I followed all these steps. actually attempted twice. This new version of IA is NOT helpful for packs. I’ve been the Committee Chair for 5 years and Advancement Person for our pack for 8 years - when I can’t get the system to work how on earth am I supposed to recruit another parent to give the position a try. (ps I used to work in this field before having a family and find this terribly frustrating)

Those are the same greyed out drop downs I get.
I followed the suggested instructions. The system is still failing to get this activity entered into IA.
Hope you have better luck - please update if you do :slight_smile:

image

@LianneRutty, @NathanKendall, @MarkWeber1, what browser and what operating system are you using? Trying to find the commonalities for the developers (I have reproduced on MacOS with Safari). Thanks

Having the same problem. State, Category and Org greyed out. I see a “no data” icon. This worked this past Thursday and now it’s broken - Scott Lavender, Advancement, Troop 56 Millington

Have tried it with Chrome and Firefox, same results. Cleared all cookies etc., no change. Chrome has typically been the most reliable browser for me. Additional detail: when I go to Services on the left menu, choose the date and press the “+” to add a service activity, 2 boxes come up saying “ERROR!” in red font. Looks like it’s trying to link back to something and not getting there.

@ScottLavender Mac or Windows and what version?

Windows 10 Home v10.0.19041 Build 19041
Google Chrome v86.0.4240.111

I was able to enter a service project for the pack on win10 using firefox. All drop down boxes working.

Same issue here. I posted a thread yesterday with the same issue.

Mac 10.15.7. But it was working w/ this just a couple of days ago.

@MitchellFazzio what operating system and what browser?

Windows 10 and Chrome. I haven’t tried it on my Mac yet. I will try tonight.

Dumb question, but it needs to be confirmed… What’s your position in the Pack, per the my.scouting.org Organizational Security Manager? If you’re not set up as a Key 3, Key 3 delegate, or the advancement chair, you cannot edit activities.

If you are set up correctly, double check that you’re using the correct profile in IA2. If you have a child in the Pack, you might be accidentally trying to process this as a parent instead of a unit leader:
image

I was able to add a service activity for both the troop and pack in IA2 using firefox v82 on win10 10.0.19041

Update - on Chrome Version 86.0.4240.111 (Official Build) (64-bit) on the same win10 pc clicking the plus to add a service project results in 2 error boxes at that point the drop downs are no longer accessible.

The Opera browser also exhibits that error box then inaccessible drop downs.

I was able to create camping and service activities for my troop with no issue this afternoon. Windows 10 and Chrome v80.0.3987.122

I am having a similar problem with not being able to enter categories for service projects, but can enter other camping and hiking activities