BOY SCOUTS OF AMERICA

Scouting Forums

Unable to generate cub scout history report

When I go to to my cub scout’s admin page, click on reports, and select cub scout history report, I am sent to a new page that is blank aside from “Please log onto your account and try again, or report this to the forums (7).”. I logged in again, still get the error.

I was able to duplicate this when attempting to view my son’s Cub Scout History Report. He is currently in a troop, rather than in a pack. The Scouts BSA history report ran as expected.

Attempted to generate report via:
My Dashboard -> My Family -> Scout’s Dashboard -> Reports -> Cub Scout History Report

My Dashboard -> My Units -> Troop Roster -> Scout’s Dashboard -> Reports -> Cub Scout History Report

Login: SSO username/password
OS: Windows & Android
Browser: Firefox & Chrome (both latest)
Connection level: Full control -> Parent & Unit Admin (re-approved connection/position to verify)
Notes: Occurs with and without Feature Assistant Extension running.

SUAC, do you want to pass this directly to developers via Slack, or do you want a bug report to hang this on?

ETA: In case it’s relevant, the AWS server is AWSWEBSCTBK2C.

ETA2: I also verified this with at least two other scouts in my unit, so it’s not restricted to the combined Parent/Admin condition.

@CharleyHamilton - I had the same results on android/chrome. Not an error I have often experienced. I will work through other parameters but suspect the same result.
I replicated the error on home PC with win10/Firefox.

The developers have found the issue. The fix is being tested. We expect it to be released soon.

It appears this was fixed in the 7/8/19 Scoutbook updates.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.