Cub Scout History Report Unavailable?

Hi -

I am trying to pull a Cub Scout History Report for a Scout who is about to leave our pack, but when I try to do that I get:

The information is unavailable. Try again or report this to the forums (100)

ref: PD-20221117165245-447460-734563

I tried again, and now I’m reporting it to the forums :slight_smile:

@ErinHack What is the Scout’s BSA member number? (No names, please)

SB User ID:
BSA Member ID:

@ErinHack Could you please try logging out of Scoutbook, then log back in. And see if you can access the Cub Scout History Report.

No luck.

The information is unavailable. Try again or report this to the forums (100)
ref: PD-20221118201005-400350-687429

It occured to me to try to pull the report for another Scout, fails there too:

The information is unavailable. Try again or report this to the forums (100)
ref: PD-20221118201118-491949-779011

That Scout is:
SB User ID:
BSA Member ID:

although I assume my account is the one with the issue :slight_smile:

@ErinHack - i was able to run the report on my cubs. As a point of information i am the committee chair for the pack, troop and crew.

@ErinHack Try asking a Pack Admin to re-set your Den Admin functional role. Here’s how:

  1. Pack Admin:
  2. Goes to the Pack Roster page.
  3. Clicks on your name.
  4. Clicks on your Den Admin role.
  5. Clicks “Update” to save.

This should re-set your Den Admin to all Cub Scouts in your den.

Our committee chair followed these instructions yesterday, it’s still not letting me get a Cub Scout report for Scouts in my den. On the pack roster, I can see the single key icon next to my name and under that:

  • Den Admin
  • Asst. Den Leader
  • Webelos Assistant Den Leader

I tried logging out and back in (again) and waiting overnight, but no luck.

@ErinHack - what does it show for your positions if you access that from the home would see your account, click on that then your positions. I am trusting that your positions all point to the den you are working with. If the den admin position is not assigned then that could be the issue.

Under my profile, I have all of the three positions above, with the correct den listed:

  • Den Admin (since Feb 23, 2019)
  • Asst. Den Leader (since Feb 16, 2019)
  • Webelos Assistant Den Leader (since May 31, 2021)

Are you den admin for the den you are trying to pull the report from?

The “small red text” doesn’t always say the den, but notice here the 2 have to match as the den admin is granular and is set for a particular den.


@Matt.Johnson - that is exactly what i was looking for… thanks.

Here is what my position list looks like

I am wondering if this position might be causing an issue, because it does not belong with a Webelos den. I would recommend asking a Pack Admin to add a Date Ended for this position. (If you add a date ended, the position might not stay approved.)


That is the correct den.

@ErinHack - i think Jennifer might be on to something with the assistant den leader position. That does not exist for Webelos dens.

I’ll ask the Committee Chair to take that one off, although it’s never caused a problem before.

@ErinHack We have reported your issue to the developers.

@ErinHack, just to confirm, you are attempting to access this report from the Den roster page (Den reports) not the Pack roster page (Pack reports). In this scenario, the exact page will make a difference.

I was trying to pull it from the Scout’s page, where it just says “Reports” (not “Den Reports” or “Pack Reports”).

@ErinHack - was that from the pack rosrer or from the den roster