504 Error - YPT training not loading

Training is down today

All day for sure or are they hoping to restore it soon?

This is the only information we have:

1 Like

I also wasted time today getting to the same result as above.

Training site doesn’t launch the videos successfully within the sub window when you “launch” a sub module.

Contacted my Council then Contacted National.

Any thought on a efficient way of BSA National letting people know when a nationwide BSA computer system (Training site or Scoutbook site) goes completely down?
Possibly a down status message when you login, etc.

I ask as the modern decentralized model of BSA user support doesn’t work well when no one is communicating about the problem with users around the USA.

This will be my 10th year as an adult leader and 7th time doing YPT.
Spent more minutes on this today unsuccessfully that I did completing the course a year ago (our Council requires it every year which is different than National).

Was told by National phone number:

  1. Call your Council which I already had done.
  2. “Try it every hour until it works.”
1 Like

I will post when vendor has issue fixed

| Ed D’Avignon edavignon Scoutbook User Advisory Council
October 4 |

  • | - |

This is the only information we have:

1 Like

@TimothyRogersmessage noted that they’re trying to get a banner message set up for the outage, but I don’t know what goes into doing that for the BSA systems.

I’m having this problem as well. Also getting a stuck loading bar on the dashboard intermittently. When it does load there is not any “known outage” listed on the site-wide notices.

1 Like

Looks like it is working now.

Learn Center is back and running

2 Likes

It’s not working for me. I’m still seeing

Page NOT found…

The page you are looking for might have been removed, had its name changed or is temporarily unavailable.

This is also known as a 404 error

1 Like

Have you done a forced refresh of the page in your browser since they announced the fix? I often have to do that to clear out cached versions of BSA pages.

Mine is doing the same thing, wasted last night and now trying to finish


1 Like

Yes, same as what Angela is showing. It just spins until eventually it errors.

It sucks mine is due Friday and I started virtual school yesterday was hoping to just get it done yesterday

Nope. Still not loading. I have burned a full 24 hour cycle trying to complete this MANDATORY training.
Screenshot 2022-10-04 200732
I have used three browsers (Chrome, Edge and Firefox) on one system and two browsers (Edge and Firefox on another system at a different location. Same thing all day.

1 Like

Looks like a bunch of folks are still seeing issues @TimothyRogers. What details from the volunteers who are having issues would help the team localize the issue?

I hope this is fixed soon, I am supposed to go to Scouting day of awesomeness this weekend and I believe I am required to have completed this.

Any alternatives?

BSA wins tonight! I give. This is beyond frustrating. Either go all in on the tech to support this need or take us back to paper.

They have been working on it all day, it was up and down. I know they are working on it.

I have to complete those course to go on camping trip this Saturday. I was 2/3rds done with this when it stopped working. I’ve tried to complete this 72 min course for over 3 hours today. Beyond frustrating.