YPT training down

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific)
2) Operating system
3) Browser
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome)
5) Member ID & Council of person affected
Thank you!)

I can not get the “Retake YPT training” to work from my training history. I am accessing it from my IPhone 8withIOS 14.2, and safari browser. I also tried the link in private mode as well. My id is 129986612 and am in GSLAC council. This is holding up our troop charter.

Please help!

1 Like

Now I think it is crazy, but we have been told to not expect it to work on phones, nor with the safari browser even on a Mac. I hate to pass on such disappointing directions.

1 Like

Yes I agree. Totally crazy that is does not work on anything but PC. They seem to have time to add features that make it harder for us (removing scouts the second they drop of our roster by accident for example) but they can’t spend some time to fix this.

1 Like

Different silos. Scoutbook, Internet Advancement, my.scouting.org, etc. are owned by BSA IT. ScoutingU and the training courses are owned by BSA HR.

Ok- wow- I am all Mac… FYI, it did work last time. May try to get another computer…:slightly_frowning_face:

I’m on a Dell PC laptop and am having the same issue. I click on “retake” link in Scoutbook, a new window opens to BSA Learn Center and it’s just a white screen, not even a 404.

@RebeccaOlson - how about trying from my.scouting.org

1 Like

FYI- I got it to work on a windows 10 PC using the Firefox browser. I still had to take course two twice when there was a glitch that closed the browser. But I met the requirement and we can recharger!

1 Like

Nice work sticking with it! It is too bad you had to take it twice!

Good Day to All
Is any problem with the page of YPT course. I enter this morning in my.scouting.org, and try to enter in YPT course and the system reply :

“Your connection is not private”

Attackers might be trying to steal your information from training.scouting.org (for example, passwords, messages, or credit cards). Learn more


Anyone have the same problem.

I try in different pc and locations with the same result. one of the machines said “Expire certificate” in relation of the security of the page.
Any Help!!!

I get a similar error trying to do my YPT. I’m on a Mac, and just forced it to go through anyway.

However, I get a 404 error for YPT. Every link I attempt to go from - my.scouting.org dashboard, learning center course catalog, learning center main page - ends up with a 404 error.

Anybody else having this issue??

And because somebody will ask…since my son is home today (snow day!) I borrowed his Windows laptop. I get the 404 using Firefox on Windows as well.

I have reported this to IT

Thanks for the fast reply, I have a full group of adults need to update the YPT.

still not fixed…same 404 (page not found) error

I’m having the same issue exactly on all mobile and desktop devices and all browsers I’ve tried.

BSA IT is investigating.

I am also seeing _gl (OpenGL) data with what appears to be two included .ga (Google Analytics) data strings added to the YPT lesson plan URL:

when clicking on the YPT (English) icon on the dashboard page:

BSA IT reports the issue has been resolved.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.