Training Issues

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
*1) Hardware: Laptop and Mobile I am able to log into my account and see everything but when i go to take the training it is taken too long to load and times out.
*2) Operating system- Using Chrome on the phone and laptop
*3) Youth protection Training
*4) Browser cache has been cleared municipal time on the phone and Laptop
*5) 14520355

We had a leader encounter that yesterday, but it worked today without change at their end.

Not all service problems are caused by BSA®

Possible internet services problems

  • Server is down:
  • Loss of power to server or network due to natural disasters (e.g. floods, wildfires, earthquakes)
  • Restriction of network bandwidth due to internet services provider design or network problem
  • Network cloud data-distribution problem.
  • Internet domain server(s) reset delays.
  • User device software setup or change related problem.
  • Cyber warfare-based problem.

HTTP response code references

2022-10-04-J

I had multiple leaders reporting the issue yesterday and again just now.

Can we please get a notification about what is going on and when it will be fixed.

One of the YTP videos is giving a 404, and when trying to refresh, there is a spinner and nothing is happening.

Everyone,

The LMS is currently down due to a SAML Issue (training.scouting.org). A message is going up on my.scouting and I have the Vendor working the issue.

4 Likes

Thanks for passing that along, @TimothyRogers.

I got it to work now.

404 file not found

@NicolasRietsch - for file not found HTTP response error it will help if the person making the bug report identify the file, for example the course module and missing file. For training that may require looking up the module in

2022-10-04-A

For the non-computer programmer users I assume:

Acronyms

  • LMS = Learning Management System (or Software)
  • SAML = Security Assertion Markup Language

2020-10-04-A

Any update on the status of the training module? I’m seeing this error {“status”:500,“name”:“InternalServerError”,“message”:“The server could not process the request, please try again later.”}

On screen I see

Page NOT found…

The page you are looking for might have been removed, had its name changed or is temporarily unavailable.

This is also known as a 404 error

Same here - still broken. I see the 500 error on ‘GET https://training.scouting.org/api/v1/notice/user/status

I agree, still can’t the BSA learning center to open.

6:54 am ET 10/5 - Learning Center is functioning.

Thank you for the update - confirmed! Hopefully can complete the training now! Thanks!

8:37pm - I’m sorry, it is not working. Is there a tech support contact that I can reach out to?

Couldn’t finish this morning and broken again tonight - all week long this has been happening, and I need to complete the YPT by this weekend. Please PLEASE fix so I can get the certificate in time!

Already done about 8:30 pm ET.

It was available this morning, I know I tested from my home by doing a class. But I’m just a volunteer, so I don’t monitor all day long.

1 Like

Good evening!

I am unable to take the YPT training, and was looking for an answer… but it seems like this problem happens somewhat frequently. I click on the training, it opens a new window… spins for awhile… and then nothing. I’ve tried different computers, different browsers, allowed pop-ups, etc. Still nothing. Any advice?

Five things:

  1. Use Chrome or Edge only
  2. Use a private browsing window (Incognito in Chrome, InPrivate in Edge)
  3. Browser maginification at 100%
  4. Make sure javascript is turned on
  5. Make sure pop-up blockers are turned off.

I just re-took the Bullying v2 module (11:25-11:39 am ET) and it worked perfectly.