Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Adding troop to BeAScout.Scouting.Org

My troop does not show up in the search in BeAScout.Scouting.ORG, how do I add it in?

Troop 45, Edisto District, Indian Water Council

I just asked at the council office and was told to create the troop in that system and enter the information and put in a PIN, but now I can’t find anywhere to do this!

A Key 3 has to go to my.scouting.org > Click Menu > Click Unit > Legacy Tools > Click BeAScout

Bryan on Scouting: Update your BeAScout pin today, so future Scouting families can find you tomorrow

I follow those instructions and find this in “My.Scouting.Org

"There are no units for this user or the unit where the user is a member is not supported by the BeAScout program. "

Just to clarify, I am not looking to update information on a troop that is already listed, which is the instructions you both have pointed me to. I am looking to add my troop to the list and that process isn’t showing under those legacy tools.

To update the pin you must be one of the key 3.

You have to get there via the my.scouting menu, not by going to beascout.org or beascout.scouting.org.

Look, I am not trying to be rude but you are answering the wrong question. I am the scoutmaster for the troop. I am a key 3. The system has been updated to show me in scoutbook as the scoutmaster when we rechartered. I am not asking how to update my pin, I am asking how to add my troop to the list! I have been to BeAScout and my troop isn’t listed. The closest troop listed is 30 miles away. I went to the legacy tools as every one says I should and there is no troop listed there for me to update the PIN.

Look yourself. You never stated your role in the unit. If you weren’t a key 3, you wouldn’t see the menu. To have a pin, you have to update your pin info. That is what we have been saying.

Here are some screen shots.

Look.

That is what I ran into already and posted this earlier… when I do the legacy web tools and then the “beascout”

"I follow those instructions and find this in “My.Scouting.Org

"There are no units for this user or the unit where the user is a member is not supported by the BeAScout program. “”

When you go to my.scouting.org, does the roster there show you as Scoutmaster? If that’s glitched, it won’t show you the management interface. We had that problem when we transitioned Chartered Org Reps.

1 Like

I’ll go look there now.

I get the same error message that you do, @MarkCash, even though I’m currently designated as a Key 3 delegate at my.scouting. I’m not sure if the delegates are meant to have access to pin management, though, so it might not be relevant.

ETA: I should have noted that my unit definitely does have a pin, and appears at beascout.scouting.org when searched by zip code.

I think that is the problem. I just looked at the “trained leader status” report and it has me reverted back to assistant scoutmaster there and put the previous scoutmaster back in.

So, if I get that fixed I should be able to get my unit listed in BeAScout?

1 Like

Any one of the Key 3 should be able to do it, yes.

looks like a key 3 problem I need to fix at council first then, and then I can worry about fixing this. Thank you! I’ll report back if this fixes the problem.

1 Like

I talked to my council about our key three not being listed properly. I was told it had to do with our recharter information not being keyed in yet with the changes that have been made, and not a problem within BeAScout.scouting.org to be fixed. I just have to wait this one out.