BOY SCOUTS OF AMERICA

Scouting Forums

Advancement not matching reports

I recently had an issue with running reports and it was fixed, but since then my reports don’t seem to be updating. I for example all my advancement items marked on July 2, that show up with a date in the scout’s individual advancement, do not show a date in my report for tracking scout rank. I didn’t change any settings. The items just don’t have a date.

can you send a screen shot of the report and one of the advancement with a date please

David,

Is this from Report Builder or another report? If it is Report Builder, we need the date/timestamp in the upper left corner of the report.

see 1st Column, let me know if you need anything else

@DavidFreeborn send the URL of the report please

did it update for others but not Noah?

and I am assuming this was an old report - made with the old system?

I edited your post to remove the names of youth. We do not like personal data for youth (including names) being posted to the forums.

Ed D’Avignon
Scoutbook User Advisory Council

yes it was an old report. It wasn’t working up until last week, but Ed and the group made some changes and it and all the others worked.

He is the one I noticed, I’m at work, and my notes are at home, so my memory is shaky, but I think he is the only one.

https://reports.scoutbook.com/vim2/webscript/output/sbreports.aspx?Method=ExecuteScriptSet&ScriptSetCode=SBReportBuilderDesigner&ScriptCode=ReportPresentation&ReportID=465624&UnitTypeID=2

Ok passing it on the Developer

Thanks Ed, I didn’t realize it was posting to the thread, I thought i was just emails.

@DavidFreeborn I am assuming you have tried to refresh the page

Try clearing cache, too, just to be certain.

if only it were that easy…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.