Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

BBCode and emails sporadically not working

Sometimes, event notification emails that use BBCode look like this:

NOTE THAT THE VENUE HAS CHANGED. This event will take place at the Carbondale Lowe’s, not Walmart.

Please join us for Troop 66G’s first Popcorn Show & Sell!

Sometimes, they look like this:

[i][b]NOTE THAT THE VENUE HAS CHANGED. This event will take place at the Carbondale Lowe’s, not Walmart.[/b][/i]

Please [url=https://www.signupgenius.com/go/9040C4FA4AF28A6FA7-show]join us[/url] for Troop 66G's first Popcorn Show & Sell! 

There seems to be no rhyme or reason for when BBCode works, and when it doesn’t. It’s not an error in the code itself; it shows up fine on the Scoutbook event page.

What’s going on with this, and will you please fix it?

I have notified the development team.

2 Likes

This just happened to me. I did a bunch of test notifications last night to perfect the notification. I then went to the existing campout note and pasted in my markups. I was then presented with an email showing all of the markups and no cool effects.

I was wondering if old events are not the same as new ones?

I don’t think so; all of mine are from after they implemented this feature (from the first day on).

I had thought this was fixed, as the first event email for an event looked fine (I tested it before I sent it to everyone), but the second reminder showed the BBCode raw (including a URL of “https://filestore.scouting.org/filestore/HealthSafety/pdf/680-001_AB.pdf[/url]” which of course goes to a 404 page). Please fix this!

1 Like

This is still broken. I just got a reminder today that was broken markup wise and a reminder that worked.

This was true in Outlook for iPhone, Apple iPhone default mail box, outlook windows, and office 365 online in Chrome.

1 Like

I just had another one, for a different event, also come displaying the markup vs. the results.

Any word on this bug?