Camping Activity won't save

I’m trying to add camping activity to our recent campout but I’m getting the below error.


Please confirm you are doing this from your calendar event and not by going directly to Activity Logs.

Yes, I went to the event (which has past) and edited. Tried in Safari and Chrome.

I’m getting it on adding a hike as well. Error looks slightly different but probably because there were more participants so likely related to attendees.

@TravisStephens do you know how to use Developer tools? if so do you see anything in Red under network?

Have you refreshed your browser? hold ctrl key down and click refresh of page when you are in IA Calendar. That will force the latest version

As I recall, you are a den leader and not a pack admin. Correct?

Is this a pack calendar event? It could be you don’t have the proper permissions, and it should fail more gracefully.


Yes, a lot. Probably easier to tell me more to look for.

Not on Safari but on Chrome it was a fresh install of the Chrome Browser on this device. I had just reinstalled Chrome.

Yes, I’m a Den Leader/Den Admin.
This is not a pack calendar event. It’s the event I created (originally in Scoutbook). The pack does not use the calendar (Scoutbook or IA). I’m using it for our Den to eventually bring on the rest of the pack.

1 Like

@TravisStephens if you have a minute I can setup a screenshare


Looks like a lot of failed PNGs, 1 script, 1 profile, and 1 add (XDR)

I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

Look at direct message @TravisStephens - the email has not come through i posted a second email

Good morning, I’m having a similar issue, I’m a troop admin/ASM when I tried to edit Service Hours for the scouts and adults. I start from the calendar, click on the event, click on edit, click on the service hours, add the scouts or the hours to the scouts, click on save for the service hours and then click on save for for the event, It then confirms that the update was saved, but when I check again the scouts do not have any hours for that event.

@GusCubillos are you using the group or individual tab to add the hours?

I tried both ways separately, but nether worked.


Can you try to eliminate the link between the calendar and the activity logs for us? In Internet Advancement do the following:
Click on Activity Logs in the left hand panel.
Click +New Activity Log
Click Service Hours
Enter your service hours from this screen

Please let us know if that works. That will tell us if the problem is with the Activity Logs or the link between the Calendar and Activity Logs.

@edavignon - I just worked this scenario for my troop and found that if the service entry was done via the calendar it recorded zero hours. If I went to the activity logs and entered the hours there it saved and shows up with the time in the log report.

1 Like


Thanks. I have reported this.

Thank you for your assistance. I tried to add the event from the activity logs but when I want to add scouts to the event there are no names showing on the drop down.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.