BOY SCOUTS OF AMERICA

Scouting Forums

Can’t get login button to work on iphone

I am not able to get to logon screen. Click on button and nothing happens. I am snle yo login successfully to scouting mobile app, my scouting as well as to scoutbook on Mac laptop and pc

Have you tried clearing cache? Or do you have a pop up blocker?

Yes i had. Redid just to make sure. Cache has been cleared and pop up blocker is off. Still is not working

What exactly are you trying to log into? You say you CAN login to Scouting. Are you trying to log into Scoutbook? Den Leader Sign in? What?

Apologies for not being more specific as I assumed(and yeah know about not assuming but imperfect I am) that since I was in a category. It is scoutbook. I am attaching two screenshots so the two screens I get to can be seen

OK there are a few issues with these images.

  1. The Black one - it is missing the logo at top and the background image in the bottom
  2. The tan one is missing all the avatars

Do you have some kind of blocker running on your phone? or are you behind a firewall?

What OS and Browser is this also?

Eric, no need to apologize. Unfortunately many people post questions about Internet Advancement or the Scouting App in the Scoutbook Bugs or Using Scoutbook categories so we often ask if it is not clear from the initial post.

Screenshots are where i go when use any way to get to scoutbook https://www.scoutbook.com/. iPhone iOS 12. No blockers on. No firewall I have up. Safari is the browser

Can you try turning off WIFI and see if it behaves any differently?

Try a Private Tab - hold the tab stack and a popup will appear - choose private tab

I just turned off WiFi and still not able to log in. Thanks

Thanks. That rules out your WIFI network or ISP.

Thank you for option. Tried private and screens appeared same as in screenshots and same results when clicked throgh log in tab. Tried both WiFi and via data on phone

LOL - have you tried Firefox on your phone or Chrome?

Go to General -> Safari -> Advanced and make sure JavaScript is turned on.

@edavignon my java on iOS is off

When I turn off JavaScript on iOS, I do not get the standard Scoutbook screens.

toggle the status of java going back and forth to Scoutbook and see if it changes - does seem to be needed - I guess my devise had the Java info Cached

Just checked and Java script is on

What is the full URL of the site you are trying to access?