Cannot remove advancement from Scoutbook or Internet Advancement

A scout’s parent entered in an award in Scoutbook, so it showed up as “pending” on my end in Internet Advancement. I was unable to “disapprove” it so I tried approving it so I could remove it, but now the award shows approved and I cannot edit / change the date and save it to get rid of it.

I also cannot remove it from Internet advancement and it shows pending.


In Scoutbook, try unapproving the award first, then save. Then remove the date.

Thank you. When I navigate to the award and the discounts name, where do I click to an approved. I don’t see this as an option. If I click the award, I have options to change the date, and there are two check boxes underneath that I can’t seem to do anything with.

@KennethLin What is the Scout’s BSA member number?

131205297 Thank you. trying to remove “50th Anniversary Environmental Protection Agency Award (Retired 12/31/2021)” from both Internet Advancement (listed as pending) and it shows approved in Scoutbook

Check the sub-requirements to see if they are all marked completed and approved. I wonder if it’s “rolling-up” the award based on that. If so, you’ll need to remove an approved requirement before you can remove the whole award, I think.

1 Like

Oh wow, it finally worked! I removed the date of the last requirement, then was able to blank out the date and click “save”
best bart is that it removed itself from Internet Advancement too!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.