Commissioner Training Issue

One of our Unit Commissioners is trying to take his basic training. He managed to take the SCO_770 course, but when he tries any other course, he gets a browser notice that it can’t find the course page. I went into his computer and turned of his Norton Anti-virus, but no change. Loaded Chrome onto his system and tried it instead of Edge. Still no luck. Anyone have any ideas on how we can get this working?

Additional thoughts: The error message says: “This site cannot be reached”. Happens for more than one class - I tried 5 or 6 of them.

Are you using the training site or the training page in my.scouting? Last I looked, the training page in my.scouting had bad links. I think they were pre-production links that aren’t public and behave as you are describing. Make sure you are looking in the Training site for courses, not the training page on MyScouting.

Hi Robert, this may be resolved. There was an issue where clicking on a training link from some pages tried to use an invalid address starting with https://trainingpd.scouting… it has now been changed to remove the ‘pd’ and use the correct address starting with https://training.scouting

If you still have issues please attach a screen snip if possible.

Thank you, Jeffery. I will have our trainee give it a try. I appreciate your help.

Robby Wright

That fixed worked for my guy. Thanks for your help!

Robby Wright

1 Like