Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Connection manager / permission by position extension problem

I was using the permission by position extension the other day and my session timed out while it was processing. Ever since, I am unable to get back into it. Now after about 5 minutes and I an error that it was stopped due to too many server errors.

And now the connection manager just spins for a few minutes and eventually gets a error loading page message.

Did you try turning the extension off to use the regular connection manager? Does it work from a den/patrol page?

Turned off the extension and still get error loading page.

What about from the den/patrol page?

Do you have a large number of scouts or adults?

From the patrol page each patrol does work.
61 scouts and way too many adults(48). Only need about 15 of them, but the others like to know whats going on.
And this was with the extension back on.

I’m getting “error loading page” for connection manager on a very similar sized troop. I have a pack with about the same number of scouts but less adults. So, it may be the size.

Up early this morning and tried again, both functions work now.
Maybe a combination of size and system load causing problems?
Or something was fixed overnight.

I’ll try again later in the day and see what happens.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.