DEI Training server error


I have been trying several times to take the DEI training, but every time that I click on the button on the my.scouting homepage, I get the following error:

{“status”:500,“name”:“InternalServerError”,“message”:“The server could not process the request, please try again later.”}

I am using a 2019 iMac running OS 12.0.1. This happens in both Safari and Chrome. I’ve cleared my cache many times and I’ve also tried it in incognito mode. This has been happening for at least two weeks.

Is there another way to access this training?


(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific)
2) Operating system
3) Browser
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome)
5) Member ID & Council of person affected
Thank you!)

@AaronMarrs I just checked, and had no issues, so it may have been temporary. Please use Chrome, and we have found the best results happen in an Incognito window.

@RonaldBlaisdell Thanks for your response. I am genuinely baffled as to what I am doing wrong, but I continue to get the same issue. I am using Chrome (MacOS, version 96.0.4664.55). I am using an incognito window. When I log into my.scouting and click on the image of the Diversity Training that appears on the right-hand side, I am taken to this website:

I then continue to get the exact same error message:

{“status”:500,“name”:“InternalServerError”,“message”:“The server could not process the request, please try again later.”}

I have restarted the computer, cleared cookies, deleted history, and I am flummoxed as to what else I need to do. If you have any suggestions, I would be grateful. Thank you.

SAML errors only tend to happen when you’re not logged in, so this is unusual.

Here is the link to the course:

This is my result on win10 Ent - work pc
Chrome 96

SAML is SSO - single sign on