Error entering campouts in IA

I’m trying to record Summer Camp for 5 of our members in Internet Advancement and I’m getting an error when I try to record it. I know how to record campouts but when I try to I get an error message. I attached a screenshot with the error message. I have been trying to put these into the system for over a month and I keep getting an error of some sort when I click “Record and Finish” it is not always the same error message but it is some error. The screenshot is for the error I am currently getting.

@IanTaylor - try this approach:

Start at the roster in IA
Select scouts
Then select record progress
Then select campout
Create the event
Enter basic details such as day/night
Then save

I am having the same issue. WIll not allow me to finish. Keep getting an error. It says it encountered a problem and try again later. I also tried the approach mentioned below but gave the same error as well.
Any one else have any suggestions?

Thank you, that works for me so it’s a good workaround for right now, but I do like to be able to go at it the other way as well.

@IanTaylor - I certainly understand but for me it is a good, accurate and working option until the issue is fixed.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.