Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Error when trying to save Camping Attendees

When I try to save an activity after entering the attendees I get an error “An error occurred while processing the request” I am getting it with both Chrome and Edge.

Me too. I just created a camping activity. The original creation was fine but I cannot edit it at all – times, participants, etc. I get “an error occurred”.

I am seeing the same “Error An error occurred while processing the request”. I am trying to add the summer camp attendees to an event I entered a few months ago.

I have tried entering all the information as if entering everyone correctly. I have even tried only entering two attendees. Every time I get the same error.

@DonovanMcNeil can you please let the SB/IA team know, please.

They are aware of these issues and are working them - simple solution is make a new record of it and not use the old one - it seems to be old ones that are the issue

1 Like

I just went in, deleted the old record, created a new record and then added the scouts to it again and got the same exact error. In case it matters, I am a Key 3+3.

Also just as an annoyance, one of the options to select for campsite names is in the provided list and yet the name is too long (greater then 50 characters.) You would think if the program provides available choices, they would be valid choices. In this case the choice is something like “Broad Creek Scout Reservation - Camp Saffran” I change it to just Broad Creek Scout Reservation and it doesn’t complain about the length anymore but it is still an annoyance. Just to be clear, I am talking about Scoutbook provided options, not things in my browser cache.

Donavan, My records are both new entries. Just added Summer Camp event and tried to add attendees.

@MarkBeyke did you make the activity WITH attendees or without?

I just tried again, totally deleting the activity, then added the activity while also adding the scouts and adults at the same exact time, not hitting the “record” button until the entire entry was complete including all the scouts and any modifications to scouts that attended less then anyone else. That seemed to work.

2 Likes

Without. I just deleted the event and entered it again with attendees and it worked. It would be nice to be able to enter the events before the event and then enter the attendees after.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.