Initial Unit Leader Signature

Hello,

I have one scout that I am unable to sign off as the unit leader for the parent madge. SB user ID is 349492.

I have initiated three others for our crew. Unsure how tor resolve.

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific)
2) Operating system
3) Browser
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome)
5) Member ID & Council of person affected
Thank you!)

@AaronAkins not sure what you mean by this - parent madge?

Yes I think lost in translation. lol

I cannot sign off as the unit leader for the whitewater merit badge - just the initial sign off to get him started.

can you post a screenshot of what you see when you click to complete the MB?

This is what I would expect to see from a different scout (Anderson) that works fine -

image

For Nathan though, it does not recognize me as the Crew Advisor to start the merit badge -

image

Also will not allow me to help him connect to a counselor -

Thanks

So this is the Crew? First of the Initial signature is trivial and effects nothing. I think what I would try is Go to unit Roster in Scoutbook > Click your name > click Admin > click Update - see if that resolves it

Yes it is for the crew. I tried in the roster and it says I am Crew Admin. Would not let me add just “admin” though I see that in the dropdown. Only reason I was trying to resolve this was to help get his merit badge counselor invited as a connection.

Thanks

click the crew admin and update it

Tried that but no change at this moment. Appreciate the suggestion.

Something is wrong the the Scout SB account

Venture Participants are fine - the Venture Scouts are the issue

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.