BOY SCOUTS OF AMERICA

Scouting Forums

Internet Advancement 2.0 Blank Report

So I tried out this IA 2.0, awarded all my cubs the next rank and generated a report to give to my council.

However the report is BLANK. I also don’t see a way for me to delete the report and try again.

Anyone else have a blank report? What am I doing wrong?

1 Like

Did you follow these steps?

https://help.scoutbook.com/knowledge-base/how-to-enter-print-the-scout-shop-form-in-internet-advancement-2-0/

…Yes. Below are screenshots. I also can’t run a new report before this old one is “approved” but i have no way to approve it…


1 Like

When you look at roster do scouts now show new rank?

Yup. Everything looks right

What is your position within your unit?

Cubmaster. I was able to do IA last year on the old system.

1 Like

Ok I am busy this morning. Might be able to screen share later

@ThomasRichards1

Does your unit use Scoutbook for advancement? If so, you do not need to use Internet Advancement 2.0 as it is only intended for units that do not use Scoutbook.

If you log into my.scouting.org and click > legacy web tools > manage member ID, is the primary member number the one you are registered with as cubmaster?

How do I print an advancement report from Scoutbook then? I need a report for my council so they’ll allow me to buy the rank badges.

yes it is. I just checked.

1 Like

It sounds like your unit is not a Scoutbook user. So, we need to get IA2 working for you. A screenshare with Donovan seems like the best next step given that it’s a holiday weekend. If we can’t get it figured out before you needs to purchase awards, you can still use IA1.

Instructions for printing the report for the Scout Shop from Scoutbook can be found at https://help.scoutbook.com/knowledge-base/report-to-bring-to-scout-shop/

1 Like

I need to buy awards on Wednesday.

I’ll just use IA1 to get this done, completely ridiculous this isn’t work.

1 Like

Well just great, IA1 also shows no scouts when I run the report. Earned ranks are all visible in IA2, IA1, and Scoutbook.

@ThomasRichards1

How has your pack purchased awards in the past?

I think this let me figure it out. It seems the system marked everyone as having the ranks awarded already. Now I need to unclick this for 20 scouts…

I was actually going to post that it appears they were awarded rather than approved.

So I ended up finding the report. For some reason in Scoutbook it listed the PO I created in IA2 as “closed.” Viewing the closed reports showed the one I had generated for advancement. I was then able to print the Advancement record for my council.

Ugh this was a pain.

1 Like