Is the Scouting App (iOS) calendar broken again?

I have multiple Scouts and parents that only get an error message when they swipe down to refresh the calendar in the Scouting App (red app - iOS). They have deleted the app, updated the app, reset their phones, etc. and still get the same error every time. This has been going on for about a week now.

Everything remains visible on the Scoutbook website, but it would really be nice to be able to tell parents and Scouts that they can count on the app to reference this information (especially with the pending move of the calendar to IA).

Does it work for you? It’s working for me. These intermittent issues with no hint of the root cause are tough to track down.

@RobertCrawley - works for me on my android phone

Thanks for the quick replies! It was working for me about a week ago. It has also stopped for me as well now though. So far I’ve heard from four families in my Pack that get the error message when refreshing the calendar every time they try to use the Scouring app. The only consistent thing that I have found so far is that it’s iOS users. I haven’t heard of any issues from Android users yet.

I’m on iOS too. So, it’s still not across the board

My Scouting app calendar doesn’t seem to by syncing after they moved the calendar to internet advancements.

Should be deleted. It is a vestige of an attempt to have I believe announcements and a calendar in my.scouting and is not the same as Scoutbook/IA.

He might be referring to the red Scouting mobile app.


Good point. With all the calendar action, it would be a good time to remove these from the app. They were previously removed from the website.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.