Leader Not Loaded after Registration

I have a new leader whose registration was approved online through my.scouting by COR on Sunday but isnt showing in Scoutbook roster. Leader appears in the my.scouting roster and application status shows as complete. Should I wait a few more days? Ive never had to pull someone in before, usually it just automatically loads them.

This person has at least 4 BSA IDs, but I figured at least the new one with our council would populate?

Post the BSA Member IDs (no names) and we will investigate.

On my roster she is Central GA Council 14251769

Her other IDs are:
Pine Tree Council 134652590
Lincoln Heritage Council 137236176
Chickasaw Council ???

@Yddeyma I set up a position sync so should be resolved tonight - I am cleaning up her accounts now

1 Like

@DonovanMcNeil It is still not synced, any suggestions?

Her kids’ paper registrations went through so I can see them in Pack and Troop, but she is still not showing on Pack Scoutbook roster but is showing on Pack my.scouting roster.

@Yddeyma I missed one item on it - I set up another sync

@DonovanMcNeil, still not showing…

Not sure - try to just add the position to her

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.