Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Location Map URL for a virtual meeting?

I received this error message when I attempted to create a new event: “Location Map URL: Please enter a valid url.”

The meeting is virtual so how the heck do I create a “Location Map URL and why would I want to?”

I’ve never had a complaint if I left this blank. One option I’ve seen people use is to put the virtual meeting link in this field.

The same here. I have always left it blank without any issues. Today Scoutbook will not let me create a meeting unless I enter a “valid url.”

Odd. Our SM created a new event today that has the location URL field blank. I’m not having any trouble, either.

I feel like someone else reported an issue like this a week or two ago.

I tried entering the troop webpage URL but it doesn’t like it either. It tried a Google map URL also. No matter what I enter, I get the same “Location Map URL: Please enter a valid url.”

I think something is broken.

Aha! Found it:

Charley,

That issue was fixed. It sounds like something broke since then. I’ll test and report to the developers.

1 Like

Charles,

I am unable to duplicate this issue. I need more details.
How many calendars did you select? Were these unit or sub-unit calendars?
What type of event?
What switches were turned on?

This happened when I was setting up a sub-unit event that was happening today.

Only one calendar was selected: Cobra Patrol (formerly the Sweet Potato Patrol)

Type of event was a Patrol meeting

Location was “Virtual”

Planned events: both off

No advancement selected

Members of patrol had been set up to advance along with two parents, both registered (we do not assign adults to patrols)

Charles,

It appears this problem is only happening on sub-unit calendars. I have reported it to the developers.

Charles,

This appears to be an issue with the Feature Assistant Extension. Try disabling the extension when creating your patrol meeting. I’ll let the developer know.

Ed:
I’ll try that and let you know what happens. It may be a while as our patrols don’t normally schedule meetings outside of a troop meeting.

Hope you and yours are doing well.

Chuck

I was having the same issue using Chrome on my PC. I turned off the Feature Assistant Extension (and had to reload the page) and it allowed me to create a meeting for one of my Dens without putting in a map URL.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.