Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Missing Council Usage Report

With the updates to reports menu no longer has Usage Report by district on council report menu.

Ron

Ron, are you referring to the Unit Usage Statistics link (displays by District) on the Council Users report page?

It is still there…

image

Are you on Firefox or Chrome?

Ok it looks like the feature assistant is not running on my mobile firefox I will need to figure out why

I’ve found that hitting the browser refresh button can help.

Extension still not showing up reinstalled firefox on Android and reinstalled extension still not showing up

Ron

Hi, @RonFedele,

which version of the extension are you running? You should be able to find the version number by going to the hamburger menu in the upper right corner of Firefox, selecting Add-ons from the drop-down menu, then clicking on the Feature Assistant add-on to display its properties.

image
image

Firefox is having issues loading content scripts for addons. It is not limited to the Feature Assistant extension.

I have found that going to scoutbook using the recent list will not load the extension. Manually typing the url does work. Reload will often work if you wait a few minutes before reloading. If you try too soon, it seems like there is something blocking, like a timeout process

That did the trick

Thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.