No advancement reports

I have been recording merit badges tonight and have noticed that nothing is showing up under the history or showing under the advancement report section. In the past it would show a number of awards on the run report section but the past few days nothing in showing.

When I click Run Report > Advancement Report, I get a screen that says “Please approve at least one advancement before running the Advancement Report” and there’s a box where I can view previous Advancement Reports, but there are no Advancement Reports listed for today.

All badges were Approved and saved, and I can run an Advancement History Report that does show all the newly entered badges. Any ideas on how I can get the Advancement Report to print?

Sounds like you might have marked them Awarded - go back and check one to see if you did that @DavidGanaden

1 Like

Had the same issue today. Logged out logged back in and it was there. I think there is a delay happening.

I just did take a second look and they are all marked as approved. I usually dont mark them as awarded when I key them into the system.

I just went in today with another browser to see if that could be the issue but when I keyed in another merit badge, it again didnt show up on the report side.
Wish there was someone to contact about this. My local office has no clue.

@DavidGanaden did you mark awarded again? You have to go in and individual Un-Award the other awards to get them on the Needs Purchasing Report

Nothing is marked as awarded. When I key them in, I only select approved.
This is how I have been doing it for the past 3 years and never had any issues until this week.
I actually just did another scout entry and still the same error message. That scout also shows approved in both Internet Advancement and Scoutbook

Oh I miss-read it. I can setup a screenshare to look at it if you want

Anything would be great. Attached is an image of one that just keyed in yesterday.

@DavidGanaden can you do a screenshare now?

I sure can. Let me know the best way and we can get it set up

@DavidGanaden I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

@DavidGanaden can you send screenshot of same Merit badge in IA and Scoutbook please - are they in different states? Like the ones on the Scoutbook Needs Approval report?

Here are both images. I deleted this merit badge from ScoutBook and then refreshed and then entered it again. It is still not showing up on the Internet Advancement side.

Inline image
Inline image

Something that could be wrong is that it does not look like the approved dates are being populated.

Attached are images of when it was working correctly and now.
Both show completed but the one shows an approval date and the new ones do not.



I’ve been having the same problem. I saw another topic posted here as well. File uploads successfully, but nothing listed under pending or history. Sounds like an IA problem. Hoping they get it worked out soon. Not the first time I’ve had something like this happen.

Well if you upload ; nothing should be under pending as it all should come in approved, it should go to a purchase order though

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.